AWS Service Interruption
Incident Report for Writable
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 08:29 PST
Monitoring
AWS has identified the root cause of the issue and has taken steps to restore connectivity. We are seeing improvement in application functionality and will continue monitoring to ensure full recovery.
Posted Dec 15, 2021 - 08:11 PST
Investigating
A regional Amazon Web Services interruption is impacting all Writable functionality. We are experiencing intermittent request failures, which can impact the application unpredictably. AWS is aware of the issue as reported on their status page. We are monitoring the situation and working to identify potential remedies on our end.
Posted Dec 15, 2021 - 08:06 PST
This incident affected: Writable Application.