AWS Service Interruption (us-west-2)
Incident Report for Writable
Resolved
We have migrated Writable services away from the affected AWS Availability Zone, which has resolved issues experienced by our application. As Amazon recovers internally, we will add services back to that zone. We do not expect any more status updates related to this incident, but as always, you can reach Writable Support by email (support@writable.com) or by using the Chat function on our home page (https://www.writable.com) should you encounter any issues.
Posted Aug 31, 2021 - 15:37 PDT
Monitoring
Ongoing network connectivity issues with our cloud provider AWS is impacting the Writable application. We are monitoring and will provide updates here. You may also track Amazon Web Services North America (Oregon) incident status at https://status.aws.amazon.com for additional detail and updates.

Issues are intermittent, so users may find success by retrying actions.
Posted Aug 31, 2021 - 12:57 PDT
This incident affected: Writable Application.