Intercom Service Outage

Incident Report for Writable

Resolved

Intercom has resolved the incident.
Posted Jan 09, 2026 - 13:49 PST

Update

Writable Live Support is functional once again, but messaging may be slow as the Intercom service continues to recover. Continuing to monitor as the feature improves.
Posted Jan 09, 2026 - 13:06 PST

Monitoring

Intercom has implemented a fix and is monitoring for recovery.
Posted Jan 09, 2026 - 12:54 PST

Identified

A third-party vendor, Intercom, is experiencing a major service outage. This is affecting ability to get Live Support within the Writable app.
Posted Jan 09, 2026 - 12:10 PST
This incident affected: Third-Party Dependencies (Intercom APIs (Help features), Intercom Chats and Posts (Help features)).